Crochet Designs, Your Home for Filet Crochet Patterns and Software
Your Home for Filet Crochet Patterns and Software
Home | Crochet Patterns | Crochet Software | Make a Pattern | Support | Designers | Shopping Cart
Free Crochet Patterns | Learn How to Crochet | What's New | Catalog | About Me | Subscribe | Contact Me

Filet Crochet Software Frequently Asked Questions

These are a some frequently asked questions about the Filet Crochet Software. If you have one that isn't covered here, use the support form and send it to Janet!

Q. How do I print a pattern landscape?
A. Follow these steps:

  • Select Print Screen under the File menu.
  • In the print dialog box, click Properties.
  • Select Landscape option and click OK.
  • Select Ok button in Print dialog box.

Q. How do I print the pattern over multiple pages?
A. Follow these steps:

  • Select Print Setup under the File menu.
  • In the Print Setup dialog box, select Multiple pages and click OK.
  • Select Print Screen under the File menu.

Q. How do I print the instructions for the pattern?
A. Follow these steps:

  • Select Instructions under the Display menu or click the Instructions button in the speed bar.
  • The instructions will appear on the screen.
  • Select Print Screen under the File menu.
  • In the Print dialog box click OK.

Q. How can I look at all my patterns so I know which pattern I want to print?
A. You can use File Preview. Follow these steps:

  • Select File preview... under the File menu.
  • Select all the files in the list you wish to view in miniature.
  • In the File Preview dialog box, the selected patterns will display in miniature.
  • Selecting the miniature version of the pattern will automatically open it.

Q. How do I change the background color?
A. Follow these steps:

  • Select Pen Colors under the View menu.
  • In the Color dialog box, select a color and click OK.
  • The solid crochet squares will change to the new color.

Q. How do I add a row/column counter?
A. Follow these steps:

  • Select Row and column counter under the Display menu.
  • A row and column counter will display, marking every 10 squares.

Q. I like to place my pattern into a Microsoft Word document. How can I do that?
A. Follow these steps:

  • In Filet Crochet, select Copy to Clipboard under the Edit menu.
  • In Microsoft Word, Select Past under the Edit menu.

Q. How do I repeat a pattern over and over inside my crochet pattern?
A. You can use the copy, paste options in the tool box. Follow these steps:

  • Select the "selection button" (dashed box button) in the tool box.
  • Using the mouse, click and drag to select an area of the pattern you want to copy.
  • Click the copy button in the tool box. The selected section will be copied to the clipboard. Notice that the box around the section remains, and that the copied section remains on the clipboard until it is replaced by another cut or copied section.
  • Click the paste button in the tool box. A copy of the selected selection will display on the pattern.
  • Use the mouse to move the copied selection to the desired location.
  • Click the paste button again and repeat as many times as desired.
Copyright © 1999-2009 Sand Castle Designs, Inc. Privacy Statement